
Introduction  
ArtCAM is a single solution for designing and making in the woodworking industry. Its 
simple interface and easy-to-use tools allow hobbyists and independent designers to 
produce high-quality decorative woodwork. 

Starting ArtCAM  
When you start ArtCAM, the start screen is displayed. For example: 

 

Area  

Description  

 
Use the Menu bar to access menu options. Most menu options are active only when 
you are working within a model.  

 
Click Recent Models to create and open models and projects and to list the last four 



files you have been working with. Click:  
New Model to create a model. ArtCAM switches to display the model screen. 
New Project to create a project. ArtCAM switches to display the project 
screen. 
Open to open an existing model or project. 
a file in the list to open it.  

The availability of projects is license dependent. 

 
Click Options to specify the settings and defaults for ArtCAM.  

 
Click Help to access the Reference Help, What’s New, and Getting Started guide, as 
well as online resources, such as the Autodesk Knowledge Network and the Autodesk 
ArtCAM Forum.  

 
Click an icon to check the Internet for more information about ArtCAM.  

See also  

About the Menu bar  

File > New > Model  

The model screen  

File > New > Project  

The project screen  

File > Recent Files  

Edit > Options  

Help menu 

The ArtCAM layout  
This section describes the layout of the ArtCAM screen when working on a model or a 
project. 
The model screen  
When you are working on a model, the model screen is displayed. For example: 



 

Area  

Description  

 
The Menu bar is located at the top of the main window. Click an entry to display a list 
of options. Many menu options have keyboard shortcuts.  

The availability of some menu options is license dependent.  

 
Toolbars provide shortcuts to the most frequently used menu options. Click a button 
to access the function directly. 

The availability of some toolbars is license dependent. 

 
The workspace area contains the 2D and 3D views, which are tabbed by default. Both 



views display vectors and bitmap artwork; only the 3D view displays reliefs, calculated 
toolpaths, and toolpath simulations.  

 
The 2D View and 3D View toolbars enable you to manipulate the 2D and 3D views, 
and to control what is displayed. Which toolbar is displayed depends on which view is 
active.  

 
The Palette displays the colours that make up any bitmap artwork. 

 
The Project panel contains the Project Tree and the tools associated with the 
Vectors, Bitmaps, Front Relief, Back Relief, Clipart, Sheets, and Toolpaths 
items.  

 
The status bar displays the cursor’s coordinates; the width and height of the bounding 
box when vectors or previews of toolpaths are selected; a command’s description 
when you position the cursor over a button or menu option; and a progress bar when 
calculating reliefs and toolpaths.  

See also  

Menus  

The Project panel 
The project screen  
When you are working on a project, the project screen is displayed. For example: 



 

Area  

Description  

 
The Menu bar is located at the top of the main window. Click an entry to display a list 
of options. Many menu options have keyboard shortcuts.  

 
The workspace area contains the 3D view, which displays assemblies and replica 
meshes. When you open a model as part of a project, you can switch between 
displaying the project’s assemblies and meshes, the model’s relief layers, the 
calculated toolpaths, and the toolpath simulations. 

 
The 3D View toolbar enables you to manipulate the 3D view, and to control what is 
displayed.  

 
The Project panel contains the Project Tree and the tools associated with the Models 



and Assembly items.  

The availability of projects is license dependent.  

See also  

Menus  

The Project panel 
About the workspace area  
When working on a model, the workspace area contains the 2D and 3D views, which 
are tabbed by default. Select the:  

2D View tab to display the 2D view.  

3D View tab to display the 3D view.  

If you want, you can display the 2D and 3D views as separate windows and reorganize 
the windows by overlapping them or arranging them as a series of horizontal or vertical 
tiles.  

See also  

Window > Cascade  

Window > Tile Vertically  

Window > Tile Horizontally  

Window > Tabbed Views 
Using the 2D view  
When you select the 2D View tab, the 2D view is displayed. For example: 



 

Area  

Description  

 
The 2D View tab, which displays the name of the view and the currently active 
bitmap layer.  

 
The 2D View toolbar.  

 
The model area. 

 
The background.  

 
The colour Palette.  



When working in an open model, the 2D view displays:  

the artwork on the currently active bitmap layer.  

the artwork on all visible vector layers.  

sheets.  

a preview of all calculated 2D toolpaths.  

a preview of the currently active relief layer.  

a greyscale of the composite relief.  

You can create multiple 2D views, and for each 2D view you create, you can change its 
name.  

See also  

View > New 2D View  

View > Rename Current View  

View > Delete Current View 
Using the 3D view  
When you select the 3D View tab, the 3D view is displayed. For example: 



 

Area  

Description  

 
The 3D View tab.  

 
The 3D View toolbar.  

 
The composite relief. 

 
The background.  

 
The colour Palette.  



When working with an independent model, the 3D view displays: 

the composite relief resulting from all visible relief layers.  

calculated toolpaths.  

the material block.  

toolpath simulations.  

the artwork on the currently active bitmap layer.  

the artwork on all visible vector layers.  

triangle meshes.  

When working in a project, the 3D view can also display:  

the root Assembly.  
assemblies.  

replica meshes.  

gems.  
All of the visible items in the Project Tree are shown in the 3D view when a project is 
first opened.  

See also  

Working with projects 
Docking areas  
The ArtCAM screen includes four docking areas:  



 
By default, the Menu bar and any displayed toolbars are docked in the upper- and left 
docking areas.  

See also  

Floating a docked toolbar  

Docking a floating toolbar  

Floating a docked panel  

Docking a floating panel 
About the Menu bar  
The Menu bar is located at the top of the main window. Click an entry to display a list 
of options.  

Some options contain sub-menus, indicated by a small arrow to the right of the text. 
Click the arrow to display these options. For example, clicking the File menu, followed 
by the New option, displays an additional set of options.  



The availability of some menu options is license dependent.  

You can also activate the menus by pressing the Alt key. You can then select 
options by pressing the Up Arrow , Down Arrow , Left Arrow , 
and Right Arrow keys, or by pressing the underlined letter for that menu. For example, 
pressing the F key displays the File menu.  

Many menu options have keyboard shortcuts, which enable you to access the function 
directly. These are displayed on the right of the menu options.  

The most frequently used menu options are also available from toolbars and from 
the Project panel. The availability of some toolbars is license dependent.  

See also  

Menus 
About toolbars  
Toolbars provide shortcuts to the most frequently used menu options. Click a button to 
access the function directly.  

The availability of some toolbars is license dependent  

Some toolbars contain toolsets, which group together related functionality. Toolsets are 
identified by in a button’s lower-right corner. Position the cursor over the button, 
and then click and hold the mouse button to display the additional buttons, for 

example:  

If a toolbar cannot display its entire collection of buttons, click or to display the 



hidden buttons, for example:  
Floating a docked toolbar  
All of the toolbars displayed by default are docked, but they can be floated. When 
floating, a toolbar has a header displaying its name and an icon to hide it. To 
float a docked toolbar, use one of the following methods:  

Click the toolbar’s grip, or , drag it to the workspace area, then release the  
mouse button; 
or  

 

Double-click the toolbar’s grip.  

If the toolbar has not been floated before, it is displayed in the top-left corner of 
the interface.  

If the toolbar has been floated before, it is displayed in its last floating position. 
Docking a floating toolbar  
You can dock toolbars in four docking areas. Depending on where a toolbar is docked, it 
is vertical or horizontal. When docked, the toolbar’s name is hidden. All of the toolbars 
displayed by default are docked.  

When docked, a toolbar has a grip on its left or top edge, depending on whether  
it is horizontal or vertical 
respectively.  

 

To dock a floating toolbar, click the toolbar’s header and drag, then release the mouse 
button when the toolbar is over the empty docking area.  

To return a floating toolbar to its last docked position, double-click the toolbar’s header. 

See also  

Docking areas 
Hiding and displaying toolbars  
You can control which of the toolbars are displayed or hidden. You can hide a toolbar, 



whether it is currently docked or floating.  

To hide a toolbar, use one of the following methods:  

Right-click a docking area, then deselect the toolbar’s name in the context menu; 

Click on the toolbar’s header.  

A toolbar’s header is displayed only when the toolbar is floating.  

To display a hidden toolbar, right-click a docking area, then click to select the toolbar’s 
name in the context menu.  

If the toolbar has not been displayed before, it is shown in its default layout position.  

If the toolbar has been displayed before, it is shown in its last position; docked or 
floating.  

See also  

Docking areas 
Gem Tools toolbar  
The following options are available from the Gem Tools toolbar: 

Button  

Function  

 
Click the Create Gem Vector button to create a gem vector.  

 
Click the Convert Vectors to Gem Vectors button to create a vector representing 
the size and shape of a custom gem.  

 
Click the Gem Vector Properties button to edit the dimensions and colour of the 
gem associated with a gem vector.  

 
Click the Create Gems button to create gems from gem vectors. 

 
Click the Pave Wizard button to create the vector artwork needed to add the gems 
and build the beads in the Pavé setting design.  



The Gem Tools toolbar is hidden by default. To display the toolbar, right-click a 
docking area and select Gem Tools from the context menu.  

The availability of this toolbar is license dependent. 
Creating gem vectors  
Use the Create Gem Vector tool to create a gem vector with or without the vector 
artwork already drawn as part of your model. A gem vector is needed to add gems to 
your project.  

When creating a gem vector without using another vector, it is created in the origin of 
the model area according to specified gem properties.  

When creating a gem vector using a vector, the gem vector adopts the size, shape and 
position of the vector as its properties.  

To create a new gem vector:  

1. On the Gem Tools toolbar, click the Create Gem Vector button. The 
Create Gem Vector panel is displayed.  

2. Click the gem shape you want to associate with the gem vector. This displays the 
colour options for the gem associated with the gem vector.  

3. Select the colour you want to apply to the gem. This displays the name and size 
boxes.  

4. In the Name box, enter a name for the gem setting.  

5. If you selected a Box Radiant, Heart, Marquise, Oval, Pear, Princess or 
Round gem, click the Standard list, followed by the standard that you want to 
use. If you select:  

Custom, enter the gem’s dimensions in the Length, Width and Depth 
boxes. The Size list is unavailable.  

Carat, click the Size list followed by the size you want to use. The Length, 
Width and Depth boxes display the dimensions of the selected size.  

If you selected a Brilliant, Emerald, Hexagon, Triangle or Trillion gem, enter 
its dimensions in the Length, Width and Depth boxes.  

6. Click Accept to close the panel and create the gem vector. The gem vector is 
drawn on the Gem Vectors vector layer. You are now able to create a gem from 
this vector.  



The availability of this feature is license dependent. 
Converting vectors to gem vectors  
Use the Convert Vectors to Gem Vectors tool to convert vectors representing the size 
and shape of custom gems to gem vectors.  

To convert a vector to a gem vector:  

1. Create the vector representing the size and shape of the custom gem. The vector 
must be closed.  

2. Select the closed vector representing the custom gem.  

3. On the Gem Tools toolbar, click the Convert Vectors to Gem Vectors 
button. The Vectors to Gem Vectors panel is displayed.  

4. Click the gem shape you want to associate with the gem vector. This displays the 
colour options for the gem associated with the gem vector.  

5. Select the colour you want to apply to the gem. This displays the name and size 
boxes.  

6. In the Name box, enter a name for the gem.  

7. If you selected a Box Radiant, Heart, Marquise, Oval, Pear, Princess or Round 
gem, click the Standard list, followed by the standard you want to use to set the 
gem’s size. If you select:  

Custom, specify the dimensions of the gem in the Length, Width and 
Depth boxes. The Size list is unavailable.  

Carat, click the Size list followed by the size option you want to use. The 
Length, Width and Depth boxes are updated with the dimensions of the 
size option.  

Get Gem sizes from vectors, all settings on the page are unavailable.  

If you have selected a Brilliant, Emerald, Hexagon, Triangle or Trillion gem, 
click the Standard list, followed by the standard you want to use to set the gem’s 
size. If you select:  

Custom, specify the dimensions of the gem in the Length, Width and 
Depth boxes.  

Get Gem sizes from vectors, all settings on the panel are unavailable.  

8. Click Accept to display the next page of the panel.  

9. If you want to keep the original vector when the gem vector is created, deselect 



Remove original vectors.  

10. Click Accept to close the panel and convert the selected vector into a gem 
vector. The gem vector is shown in red when deselected.  

The availability of this feature is license dependent. 
Editing properties of gem vectors  
Use the Gem Vector Properties tool to edit the dimensions and the colour of the gem 
associated with a gem vector.  

You cannot simultaneously edit the dimensions and colour of the gem associated 
with a gem vector.  

If you edit the properties of a gem vector when its associated gem has already been 
created, you must recreate the gem after you have finished editing.  

To change the shape of a gem vector, edit it as you would any other vector. 
To edit a gem vector’s properties:  

1. Select the gem vector.  

2. To change the gem’s dimensions:  

a. On the Gem Tools toolbar, click the Gem Vector Properties button. 
The Gem Vector Properties panel is displayed.  

b. Click the Standard list, followed by the option you want to use. If you 
select:  

Carat, click the Size list followed by the carat size. Its dimensions are 
displayed in the Length, Width, and Depth boxes.  

Custom, specify the gem’s dimensions in the Length, Width, and Depth 
boxes.  

Get Gem sizes from vectors, the dimensions of the gem equal those of 
the selected gem vector. All of the settings on the panel are unavailable.  

c. Click Accept to close the panel and apply your changes.  

3. To change the gem’s colour:  

a. Click . The Gem Vector Properties panel is displayed.  

b. Click Back to display the gem colour options.  



c. Select the colour you want to apply to the gem. The gem size properties 
are displayed.  

d. Click Accept close the panel and apply the colour to the gem. 

The availability of this feature is license dependent. 
Creating gems  
Use the Create Gems tool to create a batch of gems, provided that you have already 
created gem vectors for each of them. When creating gems in this way, a new 
assembly is also created.  

To create a one or more gems using gem vectors:  

1. In the Project panel, select the root Assembly or the assembly in the Project 
Tree with which you want to associate the new assembly and gems.  

2. Select the gem vectors for which you want to create gems.  

3. On the Gem Tools toolbar, click the Create Gems button. The Create Gems 
panel is displayed.  

4. To create gems for each gem vector in your model, deselect Create only 
selected gem vectors.  

5. In the Gem Set Name box, enter the name for the new assembly created along 
with the gems.  

6. In the Start Height box, specify the Z height at which you want to create the 
gems.  

7. If you do not want to wrap the gems around the composite relief, deselect 
Position Around Ring.  

8. To orientate the gems in relation to the underlying composite relief, select Lay 
On Composite Relief.  

9. Click to create a preview of the gems in the 3D view.  

10. To edit the gems, adjust the settings on the Create Gems panel, and then click 

.  

11. Click to close the panel and create a new assembly in the Project Tree 
along with a gem for each selected gem vector. Each gem in the Project Tree 
uses the name of its gem vector.  

The availability of this feature is license dependent. 
Creating Pavé gem settings  



Use the Pavé Wizard to create Pavé gem settings. A Pavé gem setting is made up of 
beads and gems in a grid format. ArtCAM creates the vector artwork needed to add the 
gems and build the beads in the Pavé setting design.  

You can control the layout, the number of gems and beads and their respective 
dimensions, and the overall area of the Pavé setting.  

To create a Pavé gem setting:  

1. On the Gem Tools toolbar, click the Pave Wizard button. The Pave 
Wizard panel is displayed.  

2. In the Pave Type area, select:  

Linear to create a linear block pattern of gems.  

Honeycomb to create a honeycomb matrix pattern of gems.  

3. In the Spacing area, set the dimensions of the gems and beads: a. 

In the Stone Diameter box, enter the diameter of each gem.  

b. Set the size of the beads using one of the following methods: Select Bead 
Diameter, and then enter their diameter in the adjacent box; or Select 
Gap Between Stones, and then enter the distance that you want to set 
between each gem in the adjacent box.  

4. In the Pave Area area, specify the overall size of your Pavé setting. 

To create gems using a closed vector:  

a. Select the vector that you want to use.  

b. Select Selected Vector.  

c. Click Create. The vector artwork representing the Pavé setting is created 
on the selected vector layer.  

d. Click Trim to delete the vector artwork outside of the selected vector. 

To specify an exact number of gems:  

a. Select Number of rows.  

b. Specify the number of rows and columns of gems in the boxes.  

c. Click Create. The vector artwork representing the Pavé setting is created 
on the selected vector layer. 

5. To delete the Pavé setting, click Delete.  

6. In the Select Vectors area, you can control which of the vectors that make up 



the Pavé setting artwork are selected. To select:  

the circular vectors representing each gem, click Stones.  

the circular vectors representing each bead, click Beads.  

the vectors in the Pavé setting, click All.  

At this stage, you might want to transform the shape of the vectors representing 
the gems to match that of a custom gem.  

You might also want to apply a specific shape to the vectors representing the 
beads and then combine them with a specific relief layer.  

7. In the Gem Colour area, you can control the colour of the gems in the Pavé 
setting. To set the colour, click the list, followed by the colour that you want to 
use. Amethyst is applied by default.  

8. Click Accept to create the Pavé gem setting.  
The circular vectors representing each gem are red. You are now able to create 
gems from these vectors.  

The availability of this feature is license dependent.  

See also  

Transforming vectors 
Panels  
This section describes how to manipulate the display of panels. 
Floating a docked panel  
You can choose whether a panel is either docked or floating.  

To float a docked panel, use one of the following methods:  

Click the panel’s header and drag to the workspace area, then release the mouse 
button;  

Right-click the panel’s header, then select Floating in the context menu; or 

Double-click the panel’s header. 

Docking a floating panel  
If a panel is floating, you can:  

move it to a new floating position; or  

return it to a previously docked position.  



To dock a floating panel:  

1. Click the panel’s header and drag.  

You can use the drop-targets displayed on all four sides of the 

interface:  
In addition, if the panel is floating over:  

the workspace area, you can use the Docking Assistant displayed in the 

centre:  

a docked pinned panel, you can use the Docking Assistant displayed over 

the panel:  

2. Release the mouse button when the cursor is over the drop-target you want to 
use.  

To return a floating panel to its last docked position, use one of the following methods: 

Right-click the panel’s header, then select Docking in the context menu; or 

Double-click the panel’s header. 

Auto-hiding docked panels  
You can control whether or not docked panels are displayed or hidden. 

To collapse a docked panel, use one of the following methods:  

Click on the panel’s header.  

 

Right-click the panel’s header, then select Auto Hide in the context menu. 

The panel collapses against its adjacent docking area, and a tab is displayed. To 

pin a sliding panel:  

1. In the docking area, move the cursor over the tab displaying the name of the 
panel you want to pin.  



 
The panel slides out, and is visible for as long as the cursor is over the tab or its 
associated panel.  

If you move the cursor outside of the panel or its associated tab, the panel 
collapses against its adjacent docking area.  

2. Use one of the following methods to pin the panel:  

Click on the panel’s header; or  

 

Right-click the panel’s header, then select Auto Hide in the context menu.  

The panel is docked. If your chosen tab belongs to a group of tabs, the other 
tabs within the group are also pinned and displayed within the panel as separate 
tabs. The page associated with your chosen tab is shown in the panel, and its 
name is displayed on its header. 

Hiding and displaying panels  
You can control which of the panels are displayed or hidden. You can hide a panel, 
whether it is pinned or auto-hidden.  

To hide a panel, use one of the following methods:  

Click on the panel’s header.  

If the panel is auto-hidden, move the cursor over the tab displaying the 
panel’s name.  

 

Right-click the panel’s header, then select Hide in the context menu. Right-click 

a docking area, then deselect the panel’s name in the context menu.  

If a panel is auto-hidden, it is not selected in the context menu. Only 
floating or docked panels can be hidden or displayed in this way.  



Select Window > Toolbars and Docking Windows, then the selected panel’s 
name in the submenu.  

To display a hidden panel:  

Right-click a docking area, then select the panel’s name in the context menu; or  

Select Window > Toolbars and Docking Windows, then the deselected panel’s 
name in the submenu.  

If the panel has not been displayed before, it is shown in its default layout position.  

If the panel has been displayed before, it is shown in its last position; docked or 
floating.  

See also  

Auto-hiding docked panels  

Window > Toolbars and Docking Windows 
Embedding panels  
Each panel, whether docked or floating, is a container that allows other panels to share 
the same space. This enables you to use the available workspace efficiently.  

To embed one panel within another:  

1. Click the panel’s header, and drag the panel over to the destination panel. The 

destination panel’s Docking Assistant is displayed:  

2. Release the mouse button when the cursor is over:  

to embed the panel below those already displayed; to embed the 
panel above those already displayed; to embed the panel to the left of 

those already displayed; to embed the panel to the right of those already 
displayed; to embed the panel as a tab.  

If the destination panel is already tabbed, the panel you are relocating is 
added as a new tab. If not, two new tabs are created. The tab associated 
with the relocated panel is selected.  

When the cursor is over a drop target in the Docking Assistant, its 
corresponding space is shaded blue. This provides a preview of the new 
layout. 



Resizing panels  
You can resize a floating, docked or embedded panel.  

When a panel is too short and narrow to display all of its content, a scrollbar is 
displayed along its right and bottom edge. You can use the scrollbar to control what of 
the panel’s content is visible.  

Floating panels  
To resize a floating panel, move the cursor over the edge or corner of a panel. When 
the cursor changes to:  

, click and drag left or right to adjust its width;  

, click and drag up or down to adjust its height;  

or , click and drag the corner inwards or outwards diagonally to adjust its 
height and width simultaneously.  

Docked panels  
To resize a docked panel, move the cursor over the edge of a panel, adjacent to the 2D 
or 3D view. When the cursor changes to:  

, click and drag left or right to adjust its width;  

, click and drag up or down to adjust its height.  

Embedded panels  
To resize an embedded panel:  

1. Move the cursor over the solid splitter bar between two adjacent embedded 
panels.  

The splitter bar is horizontal or vertical, depending on how the panels are 
arranged. For example, a horizontal splitter bar looks as follows:  

 

The Project panel has its own splitter bar which is always displayed, 
separating the Project Tree from the tools associated with the currently 
selected item:  

2. When the cursor changes to:  

, click and drag up or down to adjust the height of the panels above and 
below the splitter bar;  

, click and drag left or right to adjust the width of the panels on the left 
and right of the splitter bar. 

When moved, the splitter bar is no longer solid. For example, a horizontal splitter 
bar looks as follows:  



3. Release the mouse button to set the splitter bar’s position. The panels on either 
side of the splitter bar are resized.  

The Project panel’s splitter bar includes tools you can use to adjust its layout. Click: 

to align the splitter bar with the panel’s bottom edge;  

to align the splitter bar with the panel’s top edge; or  

to return the splitter bar to its previous position. 

Menus  
This section describes the menus and options available from the Menu bar. 

The availability of some menu options is license dependent.  

See also  

About the Menu bar 
File menu  
Use the options on the File menu to open, close, save, and print models and projects. 
File > New  
Use the options on this submenu for creating models and projects. 
File > New > Model  
Use this menu option to create a model. When creating a model in ArtCAM, the model’s 
dimensions typically represent the sheet or block of material you want to use when 
manufacturing your finished design.  

The New Model button on the File toolbar is a shortcut for this menu 
option and the keyboard shortcut is Ctrl+N. The availability of this button is 
license dependent.  

To create a model:  

1. Select File > New > Model or click to display the Size For new Model 
dialog.  

If you are creating a model as part of a project, right-click Models in 
the Project Tree then select New > Model from the context menu.  

2. In the Dimensions area, specify the width and height of the model you want to 
create.  



3. In the Units area, select mm or inches.  

4. In the Resolution area, drag the slider to set the model resolution. A resolution 
of approximately 1500 x 1500 points is suitable for most jobs.  

5. Specify the model’s origin by clicking one of the numbered positions shown 
below:  

 

The icon is displayed on the box diagram in your selected position. 
After a model is created, you can use Model > Adjust Resolution to 
change the resolution.  

6. Click OK to create the model. 
If you are creating a model that is part of a project, an open model 
icon is shown below the Models item in the Project Tree. The model 
is named (Untitled).  

If you are creating an independent model, the open model icon is the 
root of the Project Tree. The model is named (Untitled).  

See also  

Model > Adjust Resolution  

The Project panel  

The model screen 
File > New > Model (Specify Pixel Size)  
Use this menu option to create a model using an exact number of pixels. 

To create a model:  

1. Select File > New > Model (Specify Pixel Size). The Size For New Model In 
Pixels dialog is displayed.  

If you are creating a model as part of a project, in the Project Tree, 
right click the Models folder, and then select New > Model (Specify 



Pixel Size) from the context menu.  

If you are using the Size For New Model In Pixels dialog for the first time, 
the value displayed in the Width and Height boxes is 500 by default. Thereafter, 

ArtCAM recalls the last pixel values you have used.  

2. To set the size of the model according to the exact number of pixels in the image 
on the Windows clipboard, select Open Clipboard. The number of pixels in the 
clipboard image is shown in the Width and Height boxes.  

If the Windows clipboard does not contain a compatible image, the Open 
Clipboard option is unavailable. You can create a model from any .bmp, 
.dib, .rle, .jpg, .jpeg, .jpe, .jfif, .gif, .emf, .wmf, .tif .tiff, .png or .ico 

file currently on the Windows clipboard.  

3. To set the size of the model without using an image from the clipboard: 

a. Ensure that Open Clipboard is deselected.  

b. In the Width box, specify the width of the model in pixels.  

c. In the Height box, specify the height of the model in pixels.  

4. Click OK to create the model according to the defined number of pixels.  

If you are creating a model as part of a project, an open model is 
shown beneath the Models folder in the Project Tree. Each new 
model is named (Untitled) by default.  

If you are creating a model independently, the open model is the root of the 
Project Tree. The model is named (Untitled) by default. 

The availability of this feature is license dependent. 
File > New > Model from Image  
Use this menu option to create a model in ArtCAM using .bmp, .dib, .rle, .jpg, .jpeg, 
.jpe, .jfif, .gif, .emf, .wmf, .tif, .tiff, .png, or .ico image files.  

To create a model using an image file:  

1. Select File > New > Model from Image to display the Load Image dialog.  

If you are creating a model as part of a project, in the Project Tree, 
right click the Models folder, then select New > From Image File 
from the context menu.  



2. Navigate to the image you want to import.  

3. Select the image and click Open. The Set Model Size dialog is displayed.  

The dimensions of the image file are shown in the Height and Width boxes. The 
Scanned d.p.i. option is selected in the Method area.  

4. If you know the resolution at which the original image was scanned, enter this in 
the d.p.i. box. If not, use the value which is currently shown.  

5. Select the Units you are working in.  

6. In the Origin area, specify the X and Y-axis zero origin in the model.  

7. If you want to adjust the size of the image, and therefore the size of the resulting 
ArtCAM model:  

a. Select Image size in the Method area.  

b. Specify a new Height or Width. The aspect ratio between the height and 
width is maintained.  

8. To set the maximum Z height of the relief layer created from the image as part of 
the model, enter the value in the Height in Z box.  

The default value shown in the Height In Z box remains 1.0 irrespective of 
the units in which you are working. Ensure the Z height is correct.  

If you use an image with a high Z height, the resulting relief layer in the 
model is likely to be poor. You should only use images with a low Z height, 
such as textures.  

9. Click OK to close the dialog and create the model. 
If you are creating a model as part of a project, an open model is shown 
beneath the Models folder in the Project Tree. Each new 
model is named (Untitled).  

If you are creating a model independently, the open model is the root 
of the Project Tree. The model is named (Untitled).  

The image from which the model was created is hosted on the default bitmap 
layer named Bitmap Layer, and is shown in the 2D view.  

If you have used a colour image file, it is stored as a greyscale image on 
the default bitmap layer.  



The content on the default relief layer resulting from the image is shown in the 
3D view. 

File > New > Rotary Model  
Use this menu option to create a blank rotary model.  

When you have created a rotary model, the Front Relief and Back Relief icons in the 
Project Tree change from to .  
To create a rotary model:  

1. Select File > New > Rotary Model. The Size for New Rotary Model dialog is 
displayed.  

2. In the Cylinder Dimensions area:  

a. Enter the Diameter of the cylinder.  

b. Enter the Length of the cylinder.  

3. Select whether you want to wrap the model around the X axis or Y axis. 

4. Select the units you want to work in.  

5. In the Resolution area, use the slider to set the resolution for the model. 

6. Click OK to create a new rotary model.  

The 3D view is empty until you create a relief. 
File > New > Project  
Use this menu option to create a project. Projects enable you to manage multiple 
models and assemblies from the Project Tree.  

The New Project button on the File toolbar is a shortcut for this 
menu option.  

ArtCAM opens with the Project panel docked and pinned. The Project panel contains 
the Project Tree, which consists of three default items:  

The Project item.  

This is represented by the icon, and is the root of the Project Tree. It is named 
(Untitled) by default.  

You can give the project a name when it is saved for the first time.  

The Models folder item.  



This is represented by the icon and hosts any number of models.  

The root Assembly item.  

This is represented by the icon, and hosts any number of assemblies and 
their associated meshes and gems.  

You cannot delete any of these items from the Project Tree, or rename them. 

The availability of this feature is license dependent.  

See also  

File > New > Model  

Assembly  

The project screen 
File > Open  
Use this menu option to open a model or project.  

The Open File button on the File toolbar is a shortcut for this menu 
option and the keyboard shortcut is Ctrl+O. The availability of this button is 
license dependent.  

To open a model or a project:  

1. Select File > Open or click to display the Open dialog.  
2. Navigate to the file you want to open as a model.  

3. Select the file. The Relief Info area of the dialog displays the file’s dimensions in 
actual measurements and pixels. The Model Preview area displays a thumbnail 
image of the file’s contents.  

If you select an .art file, the thumbnail image shown in the Model Preview area 
contains the contents of the active 2D view when the model was saved.  

4. Click Open.  

If you select an .art or .rlf file, the Open dialog closes and the model is 
opened.  

If you select a .bmp, .gif, .jpg, .jpeg, .jpe, .jfif, .tif, or .tiff file, the Open 
dialog closes, and the Set Model Size dialog is displayed.  



If you select a .dxf, .dwg, .pic, .dgk, or .pdf file, the Open dialog closes 
and the Size for New Model dialog is displayed.  

If you select a .3dp or .3da file, a project is opened instead of a model. 

The availability of projects is license dependent. 

File > Close Model  
Use this menu option to close the model on which you are working. If you have any 

unsaved changes, you are prompted to save them before closing. Click:  

Yes to save the changes and return to the start screen. The name of the saved 
model is listed on the Recent Models page of the start screen and on the File 
menu.  

No to close the model without saving the changes.  

Cancel to continue working.  

If you are saving the model for the first time, the Save Model As dialog is displayed 

1. Navigate to the location in which you want to save the model. 2. Enter a File 

name.  

3. Click Save.  

If you are working with a previously saved model, any changes made are saved 
immediately; overwriting the previous file.  

If a model has not changed since it was opened, the model closes and ArtCAM displays 
the start screen.  

If you are working with a model as part of a project, right-click the open model 
icon in the Project Tree, then select Close from the context menu. If you have not 
made any changes to the model since it was opened, it closes immediately, and the 
model icon in the Project Tree changes to , indicating that it is now closed. If you 
attempt to close the model before saving any changes that you have made since it was 
opened, a message dialog is displayed asking if you want to update the project with 
your changes.  

See also  

Starting ArtCAM  

File > Save  

File > Recent Files 
File > Close Project  



Use this menu option to close the project on which you are working.  

If you have any unsaved changes, you are prompted to save the project before closing. 
Click:  

Yes to save the changes and return to the start screen. The name of the saved 
project is listed on the Recent Models page of the start screen and on the File 
menu.  

If you close a project while a model remains open, the model is closed too.  

No to close the project without saving the changes.  

Cancel to continue working.  

The availability of projects is license dependent.  

See also  

Starting ArtCAM  

File > Save  

File > Recent Files 
File > Save  
Depending on whether you are working on a model or a project, use this menu option 
to save the model as an ArtCAM Model (.art) file or the project as an ArtCAM Project 
(.3dp) file.  

This option overwrites any previously saved version of the model or project. To save the 
model or project with a different filename or in a different folder, select File > Save As.  

The Save button on the File toolbar is a shortcut for this menu option and 
the keyboard shortcut is Ctrl+S.  

Working on a model as part of a project  
When working on a model as part of a project, you can update the project with changes 
you made to the model without saving the project.  

To update a project with changes you made to a model:  

1. In the Project Tree, right-click the Model Information item to display its 
context-menu.  

2. Select Update Project.  



3. If you want to save the project, select File > Save or click . 
Using auto-recover  
Auto-recover is a function that stores the current ArtCAM session periodically, helping to 
reduce the risk or impact of data loss in the event of a crash or freeze. Auto-recover 
storage can be completed at specified intervals and during periods of mouse or 
keyboard inactivity.  

The auto-recover function stores a temporary file and does not overwrite your current 
ArtCAM Project (.3dp) or ArtCAM Model (.art) file. It is not an alternative to regular 
saving, and auto-recover files are deleted when the current ArtCAM session is closed.  

You cannot work when an auto-recover is in process. The amount of time required 
to complete each auto-recover depends on the size of the ArtCAM project or 
model that is currently open.  

To use the auto-recover option when you are working:  

1. Select Edit > Options to display the Options panel.  

2. Click the Auto-Recover Settings header to display its associated settings. 

3. Select Enable auto-recover. This option is selected by default.  

When using ArtCAM, you can confirm that the auto-recover function is 
working by clicking the Processes tab in Windows Task Manager. The 
Image Name for the auto-recover function is ArtMonitor.exe.  

4. Set the time schedule that you want to use:  

In the minutes box, enter the frequency with which auto-recover  
information is saved. The default interval is 30 minutes.  

In the seconds box, enter the period of mouse or keyboard inactivity 
before auto-recover information is stored. The default time is 30 seconds.  

5. Click Apply to store the auto-recover settings.  

6. Click Close to close the Options panel.  

When the auto-recover function is enabled and there is a crash or freeze in ArtCAM, one 
of two error messages are displayed:  

If ArtCAM cannot recover the changes you made in your most recent session, a 
message is displayed confirming your work has been lost. Click OK to close the 
message.  



You will usually only be unable to recover your work where your most 
recent session has not been open long enough for an initial auto-recover to 
be completed.  

If ArtCAM can recover the changes you made in your most recent session, an 
error message is displayed warning that ArtCAM must be closed, and asking if 
you want to recover your work:  

If you want to recover the changes from your most recent session:  

a. Click Recover to close the message and display the Save Recovered File 
As dialog.  

The recovered changes are restored as either an ArtCAM Model (.art) or 
ArtCAM Project (.3dp); depending on what you were working on in your 
most recent session.  

b. Navigate to the folder on your computer in which you want to save the file 
containing the recovered changes.  

c. Enter a File Name.  

If you were previously working on a project, the default name is 
Recovered Project.3dp. If you were working on a model, the default 
name is Recovered Model.art.  

d. Click Save to close the dialog and save the file.  

To check which of the changes in your previous session have been 
recovered, open the ArtCAM Project (.3dp) or ArtCAM Model (.art) file.  

If you do not require the changes from your most recent session, click Discard 
to close the message. 

File > Save As  
Depending on whether you are working within a model or a project, use this menu 
option to save a previously saved model or project with a different filename or in a 
different folder.  

To save a model or project:  

1. Select File > Save As. If you are saving:  

a model, the Save Model As dialog is displayed.  

a project, the Save Project As dialog is displayed.  



2. Select the folder in which you want to save the file.  

3. Enter a File name.  

4. Click Save to save the file and close the dialog.  

Use File > Save or click the Save button on the File toolbar to save a file to 
its existing folder and filename. 

File > Print  
Use this menu option to print the model as it is shown in the active view. If you are 
printing the 2D view, the Print Setup dialog is displayed; if you are printing the 3D 
view, the Print dialog is displayed. The dialogs enable you to choose the printer and 
other options.  

The keyboard shortcut is Ctrl+P. 
File > Print Preview  
Use this menu option to preview the contents of the active view before printing it. Use 
the toolbar at the top of the window to display all the pages in the window, to zoom in 
and out, and to print its contents. 
File > Print Setup  
Use this menu option to display the Print Setup dialog and control the settings for the 
printer with which you are going to print the active view.  

To adjust the printer settings:  

1. Select File > Print Setup to display the Print Setup dialog.  

2. Select the Name of the printer.  

3. To change any of the default settings of the printer, such as the paper size and 
orientation, click Properties.  

4. In the Paper area:  

a. Select the size of the paper you’re printing on in the Size drop-down list.  

b. Select the tray or paper feed option you want to use when printing from 
the Source list.  

5. Select the orientation that you want to use when printing:  

Portrait — Select this option if you want to print the model vertically. 
Typically, portrait orientation is used for models that are taller than they 



are wide.  

Landscape — Select this option if you want to print the model  
horizontally. Typically, landscape orientation is used for models that are 
wider than they are tall.  

6. In the Options area, select the print option you want to use:  

Print model to scale — Select this option if you want to print the model 
according to its physical dimensions.  

Before printing, ensure the model can fit onto the paper to which it is 
currently being printed.  

Stretch to fit page — Select this option if you want to print the model 
according to the dimensions of the paper onto which it is to be printed.  

Print current screen view — Select this option if you want to print the 
model as it is currently shown in the 2D view.  

Output model border — If selected, ArtCAM prints a border around the 
edge of the model sheet so you can see where the sheet is. 

If you are printing the 3D view, the print options are unavailable. In this 
instance, ArtCAM prints to fit the 3D view in its current orientation.  

7. Click OK to print the active view and close the Print Setup dialog. 
File > Recent Files  
The recent file list at the bottom of the File menu lists the last four files opened in 
ArtCAM. Select an option to re-open the file. 
File > Exit  
Use this menu option to exit ArtCAM.  

If you have any unsaved changes, you are prompted to save them before closing. Click: 

Yes to save the changes and then exit.  

No to exit without saving the changes.  

Cancel to continue working. 
Edit menu  
Use the options on the Edit menu to edit the model, select vectors, and manage your 
display preferences. 
Edit > Undo  



Use this menu option to undo your previous actions, starting with the most recent.  

The Undo button on the File is a shortcut for this menu option and the 
keyboard shortcut is Ctrl+Z.  

To reinstate a previous action you have undone, select Edit > Redo.  

The number of times you can undo or redo an actions depends on the size of the 
scratch file associated with ArtCAM, as well as the magnitude of your editing. For 
example, a sequence of small changes to a selected relief layer or bitmap layer will 
store more undo actions than larger modifications.  

You can set the size of the scratch file in the Options panel.  

See also  

Edit > Redo  

Edit > Options 
Edit > Redo  
Use this menu option to reinstate actions you have undone using Edit > Undo.  

The Redo button on the File is a shortcut for this menu option and the 
keyboard shortcut is Ctrl+Y. The availability of this button is license dependent.  

The number of times you can undo or redo an action depends on the size of the scratch 
file associated with ArtCAM, as well as the magnitude of your editing. For example, a 
sequence of small changes to a selected relief layer or bitmap layer will store more 
undo actions than larger modifications.  

You can set the size of the scratch file in the Options panel.  

See also  

Edit > Undo  

Edit > Options 
Edit > Cut  
Use the options on this submenu to remove selected objects or reliefs and copy them to 
the clipboard. 
Edit > Cut > Cut  
Use this menu option to remove selected objects from the model area and copy them to 
the clipboard. This option is available only if you have one or more objects selected.  



The Cut button on the File toolbar is a shortcut for this menu option 
and the keyboard shortcut is Ctrl+X. 

Edit > Cut > Cut Relief  
Use this menu option to remove any relief on the active layer that is within the selected 
vector and place it on the clipboard. If you paste the cut relief back into the model, it is 
pasted as relief clipart.  

The keyboard shortcut is Ctrl+Shift+X. 
Edit > Copy  
Use the options on this submenu to copy selected objects, reliefs, or regions of vectors 
to the clipboard. 
Edit > Copy > Copy  
Use this menu option to copy selected objects to the clipboard. This option is available 
only if you have one or more selected objects in the 2D or 3D views.  

The Copy button on the File toolbar is a shortcut for this menu option and 
the keyboard shortcut is Ctrl+C. 

Edit > Copy > Copy Relief  
Use this menu option to copy any relief on the active layer that is within the selected 
vector and place it on the clipboard. If you paste the copied relief back into the model, 
it is pasted as relief clipart.  

The keyboard shortcut is Ctrl+Shift+C. 
Edit > Copy > Copy Bitmap  
Use this menu option to copy bitmap artwork within a specified region defined by 
vectors.  

To copy and paste areas of bitmap artwork:  

1. Select the bitmap layer containing the artwork that you want to copy.  

2. Select the vectors that define the area of bitmap artwork you want to copy. The 
bounding box that surrounds the selected vectors represents the area of the 
bitmap artwork that you want to copy.  



Ensure the vector layer containing the vector artwork that you want to use 
is visible.  

3. Select Edit > Copy > Copy Bitmap to copy the bitmap artwork within the 
bounding box that surrounds the selected vectors to the ArtCAM clipboard.  

4. Select the bitmap layer onto which you want to paste the copied bitmap artwork.  

5. Select Edit > Paste > Paste to attach the copied the bitmap artwork to a 
selection rectangle in the top left corner of the model area in the 2D view.  

The selection rectangle is the same size as the bounding box that surrounds the 
selected vectors.  

6. Use the mouse to position the selection rectangle in the bitmap layer on which 
you want to paste the copied bitmap artwork.  

You cannot see the bitmap artwork attached to the selection rectangle.  

7. When the selection rectangle is in the correct position, click to paste the copied 
bitmap artwork onto the selected bitmap layer. 

Edit > Paste  
Use the options on this submenu to paste the contents of the clipboard into the model 
area or onto separate layers. 
Edit > Paste > Paste  
Use this menu option to paste the contents of the clipboard into the model area.  

The Paste button on the File toolbar is a shortcut for this menu option and 
the keyboard shortcut is Ctrl+V. 

Edit > Paste > Paste Preserving Layers  
Use this menu option to paste copied vectors onto separate layers, preserving any 
colour attributes assigned to them. 
Edit > Delete  
Use this menu option to delete any objects selected in the 2D or 3D views from a model 
or project. 
Edit > Select  
Select this menu option to enable selection mode.  



The Select button on the Design and Design Tools toolbars is a 
shortcut for this menu option. 

Edit > Transform  
Use this menu option to edit the size, shape, and position of selected vectors and relief 
clipart.  

The Transform button on the Design and Design Tools 
toolbars is a shortcut for this menu option. 

Transforming vectors  
You can transform a vector directly in the 2D or 3D views using the cursor or using the 
Tool Settings: Transform panel. 
To transform vectors using the cursor  
When you enable transform mode, you can transforms vector directly in the 2D or 3D 
views using the cursor.  

To transform a vector using the cursor:  

1. Select the vector.  

2. Select Edit > Transform or click the Transform button. The selected vector is 
surrounded by a transform box, which includes resizing handles, a transform 
origin, a rotation handle, and shearing control-points, for example: 

 

Resizing handles Transform origin Rotation handle 
Shearing control points  

3. To move the vector, position the cursor over one of the spans or within the 
transform box. When the cursor changes to , click and drag the 
vector into position.  



Hold down Ctrl when you move the vector to keep a copy of it in its original 
position.  

4. To adjust the size and shape of the vector, position the cursor over any 
of the resizing handles. When the cursor changes to , click and drag the 
resizing handle.  

Hold down Shift when you scale to preserve the ratio between the vector’s 
width and height.  

Hold down Alt when you scale to scale the selected vector relative to the 
transform origin.  

5. To change the position of the transform origin, click in the Origin position area 
to unlock the transform origin, then position the cursor over the transform origin 

handle. When the cursor changes to , click and drag it to a new position.  

6. To adjust the angle of the vector, position the cursor over the rotation handle 
or outside of the transform box. When the cursor changes to , click and 
drag to rotate the vector around the transform origin.  

7. To shear the vector vertically, move the cursor over the control point outside 
of the left edge of the transform box. When the cursor changes to , click 
and drag the control point.  

8. To shear the vector horizontally, move the cursor over the control point outside of 
the bottom edge of the transform box. When the cursor changes to , click 
and drag the control point.  

If you want to transform the selected vector using specific values, use the Tool 
Settings: Transform panel. 


